«前の日(02-13) 最新 次の日(02-15)»

vdrめも

検索キーワード:
[PR]:「Chef活用ガイド コードではじめる構成管理 (大型本), (Kindle版)」発売中です。


2004-02-14(土) 世間はバレンタインだったらしい

_ [debian] gkrellmms 2.1.13-1vd1, 1vd2

gkrellm/gkrellmms が落ちていたのは、#231740 のようだ。そこで触れられている修正を施してみた。...が、駄目だった。修正漏れしてた。1vd2 作成。あれ、まだ駄目だ。

正式リリースまで使うのやめとこうか、と思ってプラグイン無効にしようかとメニュー選んだら 100% 即死するな...。

_ [えふえふ] 吟(↑1)

最終レベル到達。


2005-02-14(月) 勘を取り戻さねば

_ [research] K 廃止

K を廃止した。

_ [research] 消しすぎた

K を廃止に伴って STAT も削除したが、よく考えたら STAT はミラーされてもよいか駄目かを判定するのには必要だ。名前を変えるかどうかは置いといて、今はそのままにしておく。

消しすぎたら SVN で巻き戻し。いや便利だ。


2006-02-14(火) だるい

_ [debian] sylpheed 2.2.0-0vd1

作成。

_ [debian] rxvt-unicode 7.6-0vd1

×問題対策インチキパッチ vd_rxvt-unicode_latin1-supplement-partly_double-width_encoding-jp.patch を当てて作成。

_ [debian] w3m 0.5.1+cvs1.948-0vd1

CVS から引っ張ってきてすり合わせて作成。

_ [gkrelluim] 0.0.6.999.2, 0.0.6.999.3

モードや入力方法を変更できるようにしたテスト版 2。> gkrelluim-0.0.6.999.2.tar.gz

まだクラッシュバグが残ってるっぽい。

クラッシュバグを潰したテスト版 3。> gkrelluim-0.0.6.999.3.tar.gz


2007-02-14(水) 特攻

_ [audacious] audacious-plugins r1384

350箇所くらい直した。シンセ関係わけわからない訳になってるかも。

_ [comp] tdiary + hyperestraier

tdiary-hyperestraier をリリースしました とのことで、うちの tdiary hyperestraier-search をずうずうしくも紹介してきた。


2008-02-14(木) さっさと帰る

_ [debian] m17n-db 1.3.4-1

だいぶ前の件だけど、直ったようだ。> #368640



2010-02-14(日) 早起き眠い

_ [debian] 続・gtk+2.0 2.19.5-1 変

どうも素の X では起きなくて、VNC 中では起きることが発覚。ということで追加した。> #569513


2011-02-14(月) 過渡期

_ [debian] grub2 1.99~rc1-2

例によって

Error: the symbol 'grub_env_export' not found

で止まってしまったので Debian Installer CD で復旧。

まだ Lenny の CD なのでそろそろ Squeeze のを作ろう。

_ [debian] rxvt-unicode-256color vs ncurses-term

rxvt-unicode-ml がなくなって、rxvt-unicode-256color が入ったのでそれに交代。

そしたらシェル上で

'rxvt-unicode-256color': unknown terminal type.

と出るようになってしまった。仕方ないので手動で TERM=rxvt-unicode として切り換えてるけど、何が問題なんだろう。

どうやら ncurses-term に該当のエントリが存在しないこと #613171 と rxvt-unicode-256color が存在しないエントリを指定していること #613226 のそれぞれが問題のようだ。


2012-02-14(火) OK

_ [debian] uim 1:1.7.3-1

uploaded.


2013-02-14(木) 眠すぎ

_ [movie] ハリウッド式恋のから騒ぎ

ハリウッド式 恋のから騒ぎ [DVD]


2014-02-14(金) 夜更

_ [debian] mikutter 0.2.2.1476+dfsg-2

/usr/share/mikutter/mikutter.rb の冒頭の

begin
  ENV['BUNDLE_GEMFILE'] = File.expand_path(File.join(File.dirname($0), "Gemfile"))
  require 'bundler/setup'
rescue LoadError, SystemExit
  # bundlerがないか、依存関係の解決に失敗した場合
  # System の gem を使ってみる
end

の処理のせいで起動しない場合があるとのことで、カットするように修正。

_ [movie] ブラックホーク・ダウン

ブラックホーク・ダウン [Blu-ray]



2016-02-14(日) あれ

_ [debian] iceweasel 44.0.2-1

VNC 環境で iceweasel がクラッシュ する件には特に触れられてないので、要調査。


2017-02-14(火) ふーむ

_ [comp] 続・anki vs uim-qt5

と思ったら Qt4 版が動かないという話だったらしい。Qt4 版 anki を入れてみたら、起動しなかった。

Traceback (most recent call last):
  File "/usr/bin/anki", line 7, in <module>
    import aqt
  File "/usr/share/anki/aqt/__init__.py", line 12, in <module>
    from aqt.qt import *
  File "/usr/share/anki/aqt/qt.py", line 22, in <module>
    from PyQt4.QtWebKit import QWebPage, QWebView, QWebSettings
ImportError: No module named QtWebKit

これかな。> #826727

一方、Qt5 版 anki はまだ Debian に入ってないようだ。


1970年
2月
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28

[amd64 | audacious | comp | debian | gkrelluim | kip | misc | movie | research | rime | unicon | vdr | work | えふえふ]

書いてる人: dai

パッチ等(無保証)

GPG Fingerprint = 0B29 D88E 42E6 B765 B8D8 EA50 7839 619D D439 668E