«前の日(05-15) 最新 次の日(05-17)»

vdrめも

検索キーワード:
[PR]:「Chef活用ガイド コードではじめる構成管理 (大型本), (Kindle版)」発売中です。


2003-05-16(金) 途中挫折しかけたが

_ [rime] オーバーホールに伴うバグ潰し

webirc から ircd に送っているコマンド等が log/channel でロギングされていない問題を発見。rime で取っている log と plum で取っている log を見比べていて気付いた。途中、plum を ruby で書き直すだけにしてしまおうかと気持ちが揺らいだが、rime から ircd に send する部分にも plugin が介入するように変更して対処。

また、webirc が nick、part 等を見ていないバグを指摘されるので調べてみると、module_function に登録するのを忘れていた。修正。

_ [debian] apt-get -t sid install subversion

libapache2-dav-svn を入れなければ sid 直行便にはならないようだ。ってことでクライアントマシンには入れておく。


2004-05-16(日) 続けて休日

_ [debian] xmame 0.82.1-0vd1

作成。


2005-05-16(月) 今日C社の二次試験のはずだが

_ [debian] 続・mgp 1.11b-2 変?

mgp 1.11b-3 が来ていたので見てみると、

* fix broken m17n support

[/usr/share/doc/mgp/changelog.Debian.gzより引用]

だそうで、前回 %cont が効かなかったのもこれ関係なのかな。1.11b-3 では %cont は機能するように戻っている。あとフォントについてはやはり設定してやらないといけないのかな。

_ [vdr] ez-ipupdate + ZoneEdit.com

ここ数日 HN.ORG の調子がよくないので、ZoneEdit.com の併用を開始。

以前の設定に、

ez-ipupdate --service-type zoneedit --user XXXXXXXX:XXXXXXXX \
        --host vdr.jp --server www.zoneedit.com --address ${IPADDR}

を追加。


2006-05-16(火) 花粉症ではなさそう

_ [misc] 続・風邪?

最近暑かったり寒かったりしたからそれのせいかも?


2007-05-16(水) 頭痛い

_ [comp] gkrellm + dbus + audacious 変

gkrellm のプラグイン内から Audacious (trunk) の dbus につなぐと SEGV する。何が原因なのか現在調査中。

libaudclient の audacious_remote_* を使わないで、dbus-glib の dbus_g_proxy_call で直接使えばいいようだ。理由はわからないけど。




2010-05-16(日) 苦戦

_ [debian][amd64] LBP3100 vs cndrvcups

ということで LBP3100 が届いた。接続すると

usb 1-6: new high speed USB device using ehci_hcd and address 3
usb 1-6: New USB device found, idVendor=04a9, idProduct=26db
usb 1-6: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-6: Product: Canon CAPT USB Device
usb 1-6: Manufacturer: Canon
usb 1-6: SerialNumber: 0000A1A1LBpb
usblp0: USB Bidirectional printer dev 3 if 0 alt 0 proto 2 vid 0x04A9 pid 0x26DB
usbcore: registered new interface driver usblp

こんな感じ。

ccpd が起動してなかったが、readme-capt-2.0xJ.pdf に insserv 用のエントリが載ってたので、

### BEGIN INIT INFO
# Provides:          ccpd
# Required-Start:    $local_fs $remote_fs $syslog $network $named
# Should-Start:      $ALL
# Required-Stop:     $syslog $remote_fs
# Default-Start:     3 5
# Default-Stop:      0 1 2 6
# Description:       Start Canon Printer Daemon for CUPS
### END INIT INFO

/etc/init.d/ccpd に追加して起動。起動したら登録。

# ccpdadmin -p LBP3100 -o /dev/usb/lp0 

 CUPS_ConfigPath = /etc/cups/
 LOG Path        = None
 UI Port         = 59787

 Entry Num  : Spooler	: Backend	: FIFO path		: Device Path 	: Status 
 ----------------------------------------------------------------------------
     [0]    : LBP3100 	: ccp 		: //localhost:59687 	: /dev/usb/lp0 : New!!

# 

# lpadmin -p LBP3100 -P /usr/share/cups/model/CNCUPSLBP3100CAPTJ.ppd -v ccp://localhost:59687 -E
#

これで印刷できるかなーと思ったけど、

PID 19721 (/usr/lib/cups/filter/pstocapt3) crashed on signal 13!
[Job 22] Job stopped due to filter errors; please consult the error_log file for details.
        :
[Job 22] printer-state=3(idle)
[Job 22] printer-state-message="/usr/lib/cups/filter/pstocapt3 failed"
[Job 22] printer-state-reasons=none

ってなってうまくいかないな...。


2011-05-16(月) 地デジ化完了

_ [comp] xawtv どうする?

アナログなんだけどつけるのが楽なのでついつい使ってしまう。アンインストールしてしまったほうがいいかな...。


2012-05-16(水)

_ [debian] 続・transition: libuim7

OKが出た。ただ、NMUしていいって言っちゃったんで、それがACCEPTされるまでは待とう。

_ [debian] nvidia-graphics-drivers 302.07-1 vs uswsusp

nvidia-graphics-drivers 302.07-1 だと、uswsusp でサスペンドしたあとブラックアウトしてフリーズ。295.49-1 なら問題ない。

_ [movie] ワイルド・スピードX2

ワイルド・スピードX2 [Blu-ray]


2013-05-16(木) 寒い

_ [misc] 雨

またかなり気温が下がった。


2014-05-16(金)

_ [debian] libjack0:amd64 1:0.124.1+20140122git5013bed0-3

libjack0:amd64 と libjack0:i386 が共存できない問題はこれで解決。

_ [movie] ルパン三世 カリオストロの城*, ナルニア国物語/第3章:アスラン王と魔法の島, 少林サッカー

ルパン三世 カリオストロの城 [Blu-ray] ナルニア国物語/第3章:アスラン王と魔法の島 [Blu-ray] 少林サッカー Blu-ray 究極版(特典DVD付2枚組)


2015-05-16(土) 遠征1日目

_ [movie] 相棒 劇場版III 巨大密室!特命係 絶海の孤島へ, 世界侵略:ロサンゼルス決戦

相棒 -劇場版III- 巨大密室!特命係 絶海の孤島へ (通常版) [Blu-ray] 世界侵略:ロサンゼルス決戦(Blu-ray Disc)


2016-05-16(月) 両方

_ [debian] mikutter 3.3.10+dfsg-1

uploaded to unstable.

_ [debian] mikutter 3.4.0~alpha1+dfsg-1

uploaded to experimental.

ruby-oauth 0.5.1 以上に依存するようになったけどパッケージは 0.4.7 で止まってる。上げたほうがいいかな。


2017-05-16(火) ダウン

_ [debian] StretchのKDE環境でログインするとデスクトップ起動前で止まる

確認した。> [debian-devel 00051]


2018-05-16(水) 暑い

_ [movie] インディ・ジョーンズ/クリスタル・スカルの王国

インディ・ジョーンズ/クリスタル・スカルの王国 [Blu-ray]


2003年
5月
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

[amd64 | audacious | comp | debian | gkrelluim | kip | misc | movie | research | rime | unicon | vdr | work | えふえふ]

書いてる人: dai

パッチ等(無保証)

GPG Fingerprint = 0B29 D88E 42E6 B765 B8D8 EA50 7839 619D D439 668E