最新

vdrめも

検索キーワード:
[PR]:「Chef活用ガイド コードではじめる構成管理 (大型本), (Kindle版)」発売中です。


2022-07-02(土) [長年日記]

_ [debian] open-jtalk 1.11-2, ruby-guard-compat 1.2.1-3, ruby-shellany 0.0.1-3, ruby-notiffany 0.1.3-2, ruby-nenv 0.3.0-3

d/ が古くなっていたのを更新した。


2022-07-03(日) [長年日記]

_ [debian] ruby-guard 2.18.0-2, hts-voice-nitech-jp-atr503-m001 1.05-6, htsengine 1.10-5

d/ が古くなっていたのをさらに更新。


2022-07-04(月) [長年日記]

_ [debian] lv 4.51-9

これも d/ が古くなっていたのを更新。

ただ、これまでやってきたやつでも結構抜けある、 ruby:any とか salsa-ci.yml とか…。


2022-07-10(日) [長年日記]

_ [debian] ruby-nenv 0.3.0-4. ruby-shellany 0.0.1-4

Depends: ruby:any に変更した。

_ [debian] htsengine 1.10-6, open-jtalk 1.11-3, hts-voice-nitech-jp-atr503-m001 1.05-7

d/salsa-ci.yml を配置した。


2022-07-16(土) [長年日記]

_ [debian] ruby-formatador 0.2.5-4, ruby-guard-compat 1.2.1-4, ruby-nenv 0.3.0-5, ruby-shellany 0.0.1-5

Multi-Arch: foreign などを設定した。Salsa CIのpiupartsが失敗してるけど、多分タイミングの問題で関係なさそう。

_ [debian] ruby-notify 0.5.2-3, ruby-simple-oauth 0.3.1-3, ruby-numru-misc 0.1.2-3, ruby-numru-units 1.9.0-2

だいぶ古くなってるのを対応した。


2022-07-17(日) [長年日記]

_ [debian] ruby-notiffany 0.1.3-3

入れ忘れてた Multiarch 関連を追加。

_ [debian] ruby-typed-array 0.1.2-8, ruby-memoist 0.16.2-3, coderay 1.1.3-8, pry 0.13.1-3, ruby-jekyll-test-plugin-malicious 0.2.0-2, ruby-colorator 1.1.0-4

古くなっていたのを対応した。


2022-07-18(月) [長年日記]

_ [debian] Salsa CI変

0m21.5s ERROR: FAIL: After purging files have disappeared:
  /etc/apt/sources.list.d/debian.sources	 not owned
0m21.5s ERROR: FAIL: Installation and purging test.

となって Salsa CIのpiupartsが失敗 してるのは、どうも Handle APT sources in debian.sources as well as sources.list が原因っぽい。Temporarily ignore debian.sources duing piuparts cleanup で修正が出てるからそのうち治るかな。

_ [debian] ruby-classifier-reborn 2.2.0-3, ruby-mercenary 0.3.6-3, ruby-stringex 2.8.5-4, ruby-toml 0.2.0-4, ruby-parslet 1.8.2-4, ruby-emot 0.0.4-3, ruby-mpi 0.3.2-4, ruby-twitter-oauth 0.4.94-5

古くなっていたのを対応した。


2022-07-19(火) [長年日記]

_ [debian] ruby-http-parser 1.2.1-6

今日も1つだけだけど古くなっていたのを対応した。


2022-07-20(水) [長年日記]

_ [comp] グラフィックカード買い替え

GF-GTX1050Ti-4GB/OC/SF の調子が悪いような気がするので GF-GTX1050Ti-E4GB/DF3 に買い替えた。3年半 か、うーん…。

で、DisplayPortからの音が鳴らないなと調べてみたら、

01:00.1 Audio device: NVIDIA Corporation GP107GL High Definition Audio Controller (rev a1)
        Subsystem: NVIDIA Corporation GP107GL High Definition Audio Controller
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd_hda_intel

オンボードと同じく Intel HDA だったので、多分衝突してたっぽい。オンボードのほうを BIOS で無効化したら DisplayPort から音が鳴るようになった。


2022-07-21(木) [長年日記]

_ [debian] 続・Salsa CI変

直ったようだ。ただ、失敗した piuparts ジョブをリトライしてもダメらしく、パイプライン再実行が必要そうだ。

_ [debian] ruby-pathutil の更新?

jekyll ほか多数のパッケージが remove されている原因の ruby-pathutil の #1001022 を直せないかなと思って Fix ruby keyword parameter deprecation warnings を当ててみたけど、ruby-pathutil はテストを含んでないし、テストを動かすにはさらにライブラリが必要なのでアップロードは止めにした。

そもそもこの ruby-pathutil を必要としてる jekyll はバージョンアップで ruby-pathutil に依存しなくなったらしい。では jekyll をバージョンアップして ruby-pathutil は deprecate したほうがいいんじゃなかろうか。


2022-07-22(金) [長年日記]

_ [debian] tdiary-style-gfm 1.2.0-2, tdiary-style-rd 0.0.3-5, ruby-jekyll-coffeescript 1.2.2-3, ruby-jekyll-feed 0.15.1-2

古くなっていたのを対応した。


2022-07-23(土) [長年日記]

_ [debian] ruby-jekyll-sass-converter 1.5.2-3, ruby-forwardable-extended 2.6.0-3. ruby-hikidoc 0.1.0-3

古くなっていたのを対応した。

_ [debian] ruby-net-irc の更新?

いろいろ手直ししてよしアップロードできそうだなと思ったらテストが通らなかった。直すのが難しかったので諦め。


2022-07-28(木) [長年日記]

_ [debian] ruby-cairo の git レポ

前に間違って master に upstream/1.17.x をマージしてしまっていたので現行の debian/1.16.x-x の更新分をコミットできなくなっていたらしい。

一度マージしたものを取り消せないのか?と探してみると git revert -m でできるようだ。

ということで upstream/1.17.x のマージを取り消して debian/1.16.x-x を改めてコミットしておいた。


2022-07-30(土) [長年日記]

_ [debian] ruby-specinfra 2.83.3-1

新しいのが出ていたので更新。


2022年
7月
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31

[amd64 | audacious | comp | debian | gkrelluim | kip | misc | movie | research | rime | unicon | vdr | work | えふえふ]

書いてる人: dai

パッチ等(無保証)

GPG Fingerprint = 0B29 D88E 42E6 B765 B8D8 EA50 7839 619D D439 668E