_ [debian] libfluidsynth-dev 1.1.1-1 変

  libfluidsynth-dev: Depends: libglib2.0 (>= 2.6.5) which is a virtual package.


libfluidsynth-dev/i386 unsatisfiable Depends: libglib2.0 (>= 2.6.5)

libfluidsynth-dev/amd64 unsatisfiable Depends: libglib2.0 (>= 2.6.5)

ref. Excuse for fluidsynth


_ [debian] texlive 2009 vs dvipdfmx

  texlive-base: Conflicts: dvipdfmx but 1:20090708-1 is installed.


  • make texlive-binaries replace/conflict/provide dvipdfmx (in accordance with the maintainer of dvipdfmx we will phase out dvipdfmx itself)
ref. /usr/share/doc/texlive-binaries/changelog.Debian.gz

dvipdfmx は texlive 2009 に含まれたからのようだ。